GEM X GPL 67...

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

GEM X GPL 67...

Mensagem por Ernesto em 23/12/2009, 12:11

Boa tarde, amigos. Antes de mais nada, moderadores, se eu estiver em tópico errado, desculpem, é que não achei lugar melhor...
Adquiri recentemente um Momo FF e, como de praxe, xeretei no fórum para achar dicas.
Vi que devo instalar um patch para FFB no GPL (é isso mesmo?...) e que ele mexe no .INI e que deve ser marcado em uma opção no GEM.
Aqui surge uma primeira dúvida: só dá p/ ativar FFB no GPL via GEM? Se a resposta for não, imagino que eu deva mexer direto no arquivo CORE.INI com as dicas que já encontrei por aqui...
Se a resposta for sim, aqui vai mais um dos mistérios que acompanham minha instalação de GPL:
Instalei a versão mais recente do GEM, na esperança de poder, via um click só do mouse, ter acesso às três temporadas que tenho instaladas (65, 66 e 67). Pois bem, pelo GEM acesso normalmente a de 65 e a de 66, mas na de 67 não passa da primeira tela, quando clico no retângulo verde nada acontece, a única coisa que responde na tela é o retângulo vermelho, daí saio do jogo... Já fiz de tudo e nada acontece
Que besteira fiz eu, alguém saberia dizer? Obrigado.

Ernesto
Piloto de videogame
Piloto de videogame


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: GEM X GPL 67...

Mensagem por Eduardo Gaensly em 23/12/2009, 12:20

antes de entrar no jogo com os 67, veja se o "patch for car sound" tá assinalado. Fica em baixo, à direita.
Eu tive problemas assim já, e era só isso!
Só não lembro se o tinha que tar ligado ou não...

Quanto ao FFB, não faço a mínima idéia, mas logo aparece alguém aqui que sabe bem mais do que eu!
avatar
Eduardo Gaensly
Campeão Mundial
Campeão Mundial


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: GEM X GPL 67...

Mensagem por Fabio Ferelli em 23/12/2009, 12:49

Ernesto, para entrar no jogo vc tem q estar com esse patch for car sound habilitado no GEM.
Qto ao volante eu uso logitech tb, eu consegui fazer funcionar o FF assim: instalei os drives da logitech, configurei o volante pelo programinha dele, habilito nele para n deixar o jogo ajustar o FF e no gem e vroc deixo o FF desabilitado, assim funcionou.
Não instalei nenhum patch para FF.
avatar
Fabio Ferelli
Piloto de testes
Piloto de testes


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: GEM X GPL 67...

Mensagem por Ernesto em 23/12/2009, 13:06

Eduardo Gaensly escreveu:antes de entrar no jogo com os 67, veja se o "patch for car sound" tá assinalado. Fica em baixo, à direita.
Eu tive problemas assim já, e era só isso!
Só não lembro se o tinha que tar ligado ou não...
Quanto ao FFB, não faço a mínima idéia, mas logo aparece alguém aqui que sabe bem mais do que eu!
Bem, vou dar uma olhadinha de novo, mas parece que já mexi lá tb e nada... Tanto que tenho dois ícones: o do Gem e do GPL... Obrigado pela ajuda!!
Acrescentando: A coisa está assinalada. Se fica assinalada, não entra; se está desassinalada também não entra... O dedo gasta de tanto clicar com o mouse no retângulo verde e não entra a %$#%& do jogo!... Tô desistindo, vai ficar o GPL 67 separado.

Ernesto
Piloto de videogame
Piloto de videogame


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: GEM X GPL 67...

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum