problema no som em altas rotações

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

problema no som em altas rotações

Mensagem por Arsenius em 29/12/2009, 15:31

Estou com um problema no som do motor.

quando o carro está em marcha lenta, tudo bem, mas assim que entra o som de altas rotações "f2f3.wav" o som começa a zumbir num barulho metálico muito agudo.

e não importa se vc troca o arquivo por outro, sempre continua o som

minha placa mãe é um gigabyte GA-P35-DS3, com som realtek onboard

Arsenius
Piloto de videogame
Piloto de videogame


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: problema no som em altas rotações

Mensagem por tio italo em 29/12/2009, 15:35

avatar
tio italo
Vice-campeão mundial
Vice-campeão mundial


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: problema no som em altas rotações

Mensagem por Raoni Frizzo em 29/12/2009, 15:55

É só reduzir a aceleração de hardware do seu som. Vá nas propriedades de sons no seu painel de controle, clique na aba "áudio" e, em "reprodução de som", vá em "avançado". Irá abrir uma nova janela, e na aba "desempenho" diminua a aceleração de hardware. Pela metade já deve funcionar, senão tente diminuir um pouco mais.

O link do FAQ que o Italo postou acima tem um monte de soluções pros problemas de sons (e outros assuntos também) do GPL. Vale a pena dar uma conferida!!

_________________
Raoni Frizzo - Thunderbird's Racing

Tri-campeão - Mod 67 2008/Mod 65 2009/Oval Cup 2009
Vice-campeão - Mod 65 2008
3º colocado - Mod 67 2009

24 vitórias, 33 poles, 32 voltas mais rápidas, 44 pódios
avatar
Raoni Frizzo
Bi-campeão mundial
Bi-campeão mundial


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: problema no som em altas rotações

Mensagem por Arsenius em 29/12/2009, 16:27

Raoni Frizzo escreveu:É só reduzir a aceleração de hardware do seu som. Vá nas propriedades de sons no seu painel de controle, clique na aba "áudio" e, em "reprodução de som", vá em "avançado". Irá abrir uma nova janela, e na aba "desempenho" diminua a aceleração de hardware. Pela metade já deve funcionar, senão tente diminuir um pouco mais.

obrigado, funcionou. De alguma forma o som estava sendo "acelerado" pelo hardware. O problema nessa resolução é que talvez esta configuração afete outros jogos.

sendo assim, existe alguma outra forma de corrigir isso, como por exemplo "desacelerar" o arquivo "f2f3.wav"?

Arsenius
Piloto de videogame
Piloto de videogame


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: problema no som em altas rotações

Mensagem por tio italo em 29/12/2009, 18:15

O jeito é desativar ao usar o GPL e reativar ao terminar, já coloquei até um atalho pro ícone do painel de controle na minha área de trabalho.
avatar
tio italo
Vice-campeão mundial
Vice-campeão mundial


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: problema no som em altas rotações

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum