AJUDA!!!!!

Página 5 de 5 Anterior  1, 2, 3, 4, 5

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Re: AJUDA!!!!!

Mensagem por Convidad em 17/11/2008, 18:27

Nao sei!!! Nao sei como verificar isso!!! Aceitro qualquer dica...

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Felipe Gamper em 17/11/2008, 18:32

tenta esse programa:

http://www.docsdownloads.com/enditall-1.htm

tem uns comentarios nesse site, parece q funciona no vista

ja usei algumas vezes quando jogava no meu notebook,ajudou bastante. meu notebook sempre travava, principalmente em corridas mais longas
avatar
Felipe Gamper
Piloto de testes
Piloto de testes


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por medeleta em 17/11/2008, 18:35

pode parecer a pergunta mais sem noção de todo o thread, mas seu notebook tem webcam?

nada dá mais pau em notebook do q webcams, pq elas sao ligadas por usb, mas internamente, e se o driver nao for muito bom, varios paus bizarros acontecem qdo vc tenta sair e entrar no windows..

aconteceu comigo e resolveu pegando drivers novos no site do fabricante do laptop

medeleta
Campeão Mundial
Campeão Mundial


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Convidad em 30/11/2008, 09:20

Eita historinha sem fim: Desde que fiz o download do Mod Thundercars pra ver como é, o GEM+ tá todo baguncado e nao oferece mais opcao de mod e nem me oferece opcao de carro no Mod67.

estou meio receioso de simplesmente apagar os files do Thundercars. Vou ter que desinstalar o Demo2004 e comecar tudo de novoß Ou tem jeito mais fácil...?

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por John White em 30/11/2008, 10:15

Talvéz tenha de reinstalar o gem...mas não tenho certeza...

de uma olhada lá, para ver se te ajuda:
http://forum.racesimcentral.com/showthread.php?t=330991
avatar
John White
Piloto de testes
Piloto de testes


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Digovilas em 16/12/2008, 07:27

Depois de algum tempo finalmente instalei o jogo num computador que dá para jogar.
Deixe eu fazer uma pergunta técnica.
O não uso da embreagem causa algum prejuízo?
Estou testando o tempo livre que tenho para começar a correr! Espero que seja em breve!
avatar
Digovilas
Piloto de videogame
Piloto de videogame


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Fernando Tumushi em 16/12/2008, 08:07

Sem problemas Digovilas...

Ela ajuda quem tem volantes com pedal pra embreagem, mas que nao tem nao usa e nao da nada..
avatar
Fernando Tumushi
Campeão Mundial
Campeão Mundial


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por tio italo em 16/12/2008, 09:47

Digovilas escreveu:Depois de algum tempo finalmente instalei o jogo num computador que dá para jogar.
Deixe eu fazer uma pergunta técnica.
O não uso da embreagem causa algum prejuízo?
Estou testando o tempo livre que tenho para começar a correr! Espero que seja em breve!

Se você pergunta quanto às trocas de marcha, não afeta em nada. O câmbio não vai quebrar, por exemplo.

Já nas arrancadas e pra recuperar o controle do carro nas rodadas, ajuda muito.
avatar
tio italo
Vice-campeão mundial
Vice-campeão mundial


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por John White em 22/12/2008, 10:41

Pra quem usa laptop:

Ví que existem muitos foruns falando sobre isso.

http://forum.racesimcentral.com/showthread.php?t=236740
avatar
John White
Piloto de testes
Piloto de testes


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Convidad em 25/1/2009, 15:48

Bom, nao é a toa que a equipe se chama ONE LAP WONDER. Voltou o velho problema de congelar tudo após uma só volta. Isso depois do Thiago ter passado tres horas (!) me ajudando a ajeitar tudo.

- Todos o softs eventualmente funcionando no fundo sao desligados manualmente pelo task manager
- alimentacao direta, sem batéria, assim todos os softs de administracao de energia ficam fora do ar
- adiantei o protetor de tela pra 3 hora
- tirei o acesso de seguranca do administrador

que mais posso fazer...?

Dá uma raiva!!!!

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Caio Lucci em 25/1/2009, 21:10

meu vroc bugado... entro tudo normal.. as vezes da uns bug pra entrar no chat... ai quando vou entrar na corrida vai tudo normal aparece a tela lauch GPL e ai fecha tudo!!!!! alguem faz ideia ??? to usando o super ultra mega power "vista 64bit" suicida

_________________
Vencedor da primeira corrida do GPLBRASIL

Fundador da Dust Motorsports

3º colocado primeira temporada mod67 (2 poles, 1 vitória, 3 podiums, 50 pontos)
12º colocado segunda temporada mod65(16 pontos)
15º colocado terceira temporada mod67 (25 pontos)
ausente quarta temporada mod65
avatar
Caio Lucci
Bi-campeão mundial
Bi-campeão mundial


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por tio italo em 26/1/2009, 09:56

Achei outra possível alternativa pros usuários de Vista e que talvez permita rodar o GPL, nem que seja precariamente: Microsoft Virtual PC.

Esse software permite criar máquinas virtuais (ou seja, um ou vários PC emulados dentro do Windows).

Já testei e funciona muito bem com Windows 98 e XP, mas nunca tentei rodar GPL. Alguns amigos já rodaram no VPC até a demo do futuro Windows 7, desde que se tenha memória suficiente pra isso.

Como o GPL roda melhor em Windows 98, sugiro aos destemidos que criem uma máquina virtual, de preferência com o Virtual PC 2004 (embora nada impeça de se usar o VPC 2007, mas o primeiro ainda traz umas ferramentas para DOS e Win9x que foram suprimidas na última versão), instalem o Win98, directX, GPL demo etc e vejam no que dá.

Depois comentem aqui, sem me xingar se não der certo. :P

EDIT: seguem os links pra download:

Microsoft Virtual PC 2007

Microsoft Virtual PC 2004
avatar
tio italo
Vice-campeão mundial
Vice-campeão mundial


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Convidad em 31/1/2009, 18:37

Bom, depois de horas e horas e horas o Thiago conseguiu fazer o GPL funcionar, mas surge - por incrível que pareca - outro problema. De repente o GPL recusa a me ceder um pedal de freiooooo!!!!!!!!!!!!!!!

Na calibragem ele - as vezes - nao reconhece o pedal de freio. Já conseguimos fazer funcionar, mas saindo do GPL ele parece nao guardar a calibragem na memória e fica aquela zorra pra conseguir calibrar o freio de novo. Por enquanto fiquei sem. GRRRRRRRRRRRRRRRRRRRRRRRRR!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Alguem tá entendo o que tá acontecendo? ou preciso me benser?

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Renato Mesa em 31/1/2009, 19:09

Aqui eu tenho problemas na calibragem sempre. Sempre re-calibro o volante quando abro o gpl de novo.
avatar
Renato Mesa
Vice-campeão mundial
Vice-campeão mundial


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Felipe Gamper em 31/1/2009, 19:14

tive esse mesmo problema quando fui jogar com meu volante antigo.

o windows reconheceu o volante e fui jogar. as vezes ele nao aparecia o pedal de freio... eu fiz download do driver do volante de novo e reinstalei, depois disso nao tive mais problemas.
avatar
Felipe Gamper
Piloto de testes
Piloto de testes


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Thiago Lemos em 31/1/2009, 23:23

não lembro qual modelo do seu volante

mas vê aqui ó

http://www.logitech.com/index.cfm/411/&cl=br,pt?prodcrid=411

ps: e a familia, como vai? lol!
avatar
Thiago Lemos
Tri-campeão mundial
Tri-campeão mundial


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Convidad em 1/2/2009, 04:32

Ufa, consegui. Nao tem driver pra esse bicho. Fui na raca mesmo. Nem me pergunte como consegui, foi na pura teimosia.

Agora nao saio mais do GPL até domingo depois da corrida lol!

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Convidad em 28/2/2009, 14:43

Galera, comprei um volante e agora to apanhando é do GPL. Suspect

Como da outra vez, o bicho inverte a direcao e se recusa a reconhecer o pedal de freio. Mas acabei resolvendo essa zica.

Agora o que tá esquisito é o Force Feedback, porque assim que entro em uma curva o bicho vive dando impulsos esquerda-direita-esquerda-direita-esquerda-direita-esquerda-direita até a próxima reta scratch

Alguem sabe pq isso acontece?

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por tio italo em 28/2/2009, 19:04

Mario Bauer escreveu:Agora o que tá esquisito é o Force Feedback, porque assim que entro em uma curva o bicho vive dando impulsos esquerda-direita-esquerda-direita-esquerda-direita-esquerda-direita até a próxima reta scratch

Alguem sabe pq isso acontece?

Não tenho certeza, mas creio ter lido que esse problema tem a ver com a latência do FF. Tem que fazer o ajuste fino no parâmetro do arquivo core.ini ou pelo GEM.

Extraído dos comentários do CORE.INI:
Código:
force_feedback_latency can be used to try to reduce the lag in force buildup.  If you swerve back and forth at speed, you might notice that the force does not seem to match what the car is doing--it is a little out of phase.  The default value seems to work best with the Microsoft wheel, other wheels may require some tweaking.  Generally, the lowest number that works for you is probably best.  Try 0.0, then move it up if the force seems out of phase.  If you set it too high, you will begin to get unwanted spikes in the force levels.

force_feedback_damping can be used to counteract the unwanted spikes. Guidelines for this number?  Try anything from 0.0 to several hundred, maybe, but this also causes jumpiness if raised to excess.

max_steering_torque is the level of torque actually computed in the game that will give the maximum force level on the device.  Setting this to a higher number will reduce the force you feel.  Setting this lower will increase the forces you feel, but will tend to clamp them, so you will not feel the car loading up on a hill, etc.  Sorry about the bogus units (although they are at least a unit of torque).
avatar
tio italo
Vice-campeão mundial
Vice-campeão mundial


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Convidad em 1/3/2009, 08:34

Obrigado pela dica, Italo. o RaceSim Central tá fora do ar e nao vi nada deste tipo em outros lugares.

Mas acho que vou sem FF em Albi, só pra descomplicar e tentar ajeitar isso a partir da 2a-feira.

Valeu pela dica, Italo!

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por tio italo em 2/3/2009, 08:24

Mario Bauer escreveu:Obrigado pela dica, Italo. o RaceSim Central tá fora do ar e nao vi nada deste tipo em outros lugares.

Por enquanto, quebre o galho com o SimRacing Mirror Zone:


http://gplmz.bcsims.com/index.php?act=idx


Nesse fórum há um link para o GPL Repository também.
avatar
tio italo
Vice-campeão mundial
Vice-campeão mundial


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por John White em 11/3/2009, 22:13

fodeu!
acho q peguei um virus e to vendo q vou ter q formatar a máquina:
alguém ai sabe oq é isso? ocorre quando quero iniciar o jogo pelo gem
avatar
John White
Piloto de testes
Piloto de testes


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por ricaramos em 11/3/2009, 22:30

John, eu uso um Anti-vírus que estava bloqueando o gem de alterar alguns arquivos, é o NOD 32

Ele só começou a fazer isso depois de uma atualização rescente.

Eu desabilito ele e rodo o gem, depois que ta no vroc ou no gpl eu ligo o NOD denovo.
avatar
ricaramos
2º Piloto
2º Piloto


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por John White em 15/3/2009, 12:13

AÊ, valeu Rica!

Galera, tô de volta! Depois de formatar a máquina e tomar alguns sustos na instalação, onde pensei que tudo havia ido por água abaixo...consegui! agora precisar testar on line, a corrida de hj vou usar para isso.

O foda mesmo é que o cabeçudo aqui pensou que tinha gravado documentos em um dvd...mas não gravei(nossa q burro)

ai perdi todas as pistas e todos os meus acertos...simplismente me fodi! agora é começar tudo de novo.
avatar
John White
Piloto de testes
Piloto de testes


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 5 de 5 Anterior  1, 2, 3, 4, 5

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum