AJUDA!!!!!

Página 4 de 5 Anterior  1, 2, 3, 4, 5  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Re: AJUDA!!!!!

Mensagem por Max Amaral em 14/11/2008, 12:06

só porque vc citou esses carros aí, Mário:
tem algum jogo onde dá para usar um mustang 69? Vi alguns por aqui e me apaixonei pelo bicho...
avatar
Max Amaral
Piloto de GP2
Piloto de GP2


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Convidad em 14/11/2008, 15:57

No Gran Turismo e no Forza tem :)

Enfim, acabei de descobreir o seguinte: Fiz um Latency Check no e descobri que varia entre 40us to 80us (o que parece muito alto) e um pico de 1.000us!!!!

E, pra variar, o PCI Latency Tool 3.1 v2 que baixei nao funciona com o Vista...

Alguem já usou um Latency Tool que resolve a questao no Vista 32?

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Dener em 14/11/2008, 16:24

GTL tem
avatar
Dener
2º Piloto
2º Piloto


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Convidad em 14/11/2008, 16:50

traduzindo = ...?

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Thiago Lemos em 14/11/2008, 17:35

seja mais especifico dener

e poe o link de onde tem provável solução

simplesmente dizer q tem não ajuda muito às vezes eheh
avatar
Thiago Lemos
Tri-campeão mundial
Tri-campeão mundial


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por alex em 14/11/2008, 18:06

Mario, se esta tao dificil assim fazer rodar no notebook
pq nao arruma um desktop com xp nem que seja usado...
avatar
alex
Piloto de testes
Piloto de testes


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Convidad em 14/11/2008, 18:18

Ah, tenha dó. Comprar um Desktop só pra rodar essa §/$%&&U/&§%&...? Parece até coisa do Bill Gates. Postei lá no tópico do rFactor um vídeo. Vendo aquilo nem sei mais por que to me incomodando...

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por alex em 14/11/2008, 19:42

shasuausauhusuasuas

eu sei q parece absurdo, mas...

ps: se vc quer o melhor parte pro iracing,
duvido q va se arrepender...
avatar
alex
Piloto de testes
Piloto de testes


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Fernando Tumushi em 14/11/2008, 21:10

Mas lá nao tem bolo de Kiwi no aniversario.... Prefiro aqui !!!!

PS: O meu ta chegando.... batam a massa !!!
avatar
Fernando Tumushi
Campeão Mundial
Campeão Mundial


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Convidad em 15/11/2008, 03:57

Tá, entao vou enrolando até marco 2009... lol!

Repetindo a pergunta: Alguem já usou - ou pelo menos conhece - um Latency Tool que resolve a questao dos picos no Vista 32?

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por medeleta em 15/11/2008, 10:32

nunca usei nao. aliás, nem sei o que é. hehehe.

o vista é bem complicado mesmo, ainda mais qdo se mistura com um soft feito em 98 e patcheado muitas vezes por uma comunidade de fans.

mário, tá difícil mesmo te ajudar! que ziquizira!


e acho q o dener tava falando q no gtl tem o mustang, nao a solução dos problemas do mario

medeleta
Campeão Mundial
Campeão Mundial


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Convidad em 16/11/2008, 13:59

Ah é, agora entendi o que quis dizer GTL...

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Convidad em 17/11/2008, 02:03

Entao, na versao noturna de le Mans parece mais tranquilo, pelo menos consegui eloborar um set-up treinando um pouco offline e nao dá essas travadas.

De cabeca fria tenho dois palpites enquanto a esses crashs de sistema:

A) Nao entendo o suficiente sobre criacao de pistas (o Ítalo pode avaliar isso muito melhor), mas acho que essa versao diurna tem algumas sobre cargas de parametros em certas partes do circuito. Talvez quem "costurou" a pista nao percebe, provavelmente tem uma placa de video avancada.

ou

B) No meu note roda algum programa - indesejado naquela hora - que se mete no meio e sobre-carrega a placa temporariamente. Aos experts em Informática: Pode ser isso? O que devo tentar de ajustes para impedir isto?

Pior que o maldito Vista nao permite vc mexer facilmente, como era o caso com o XP. Ou pelo menos nao é intuitivo para um leigo como eu. Mesmo lendo atentamente as explicas no modo "help" nao consigo sequer chegar perto de tentar modificacoes nas placas de audio ou de video. Nao tem essa opcao prevista. pelo menos eu nao encontro o path para tal...

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por medeleta em 17/11/2008, 08:30

eu acho que é os dois ao mesmo tempo viu mario. Por que até tem gente que roda a pista, mas todo mundo está tendo problema de desconexões. Algumas pistas do GPL tem isso mesmo. Lembro de salzburgring que dá problemas semelhantes... Talvez por isso que esta pista seja um pouco evitada em outros campeonatos...

medeleta
Campeão Mundial
Campeão Mundial


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Convidad em 17/11/2008, 10:16

tá, mas nao é bem desconexao. Mesmo offline trava tudo a ponto que o sistema nao reage mais a ESC nem nada. Tem que reiniciar na marra mesmo... :(

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Fernando Tumushi em 17/11/2008, 10:28

Tenho uma suposição para com esse problema.

Até agora nao tive ennhum problema de desconexao ou de crash no final da reta. Tenho um P4 2.0 com 512 de ram e uma placa de video Gforce 5500...

Será que esse problema não ocorre aqui por causa da placa?

Normalmente os Notes tem placas de video onboard, que infelizmente nao tem o mesmo desempenho de uma off board por exemplo.

Alguem que tenha uma offborad ae teve problema tb ?
avatar
Fernando Tumushi
Campeão Mundial
Campeão Mundial


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Raoni Frizzo em 17/11/2008, 10:31

A minha é offboard, e também tô tendo problemas.

Só que meu problema parece ser um caso à parte, já que o problema pode nem ser na placa de vídeo, e sim em algo mais grave.
avatar
Raoni Frizzo
Bi-campeão mundial
Bi-campeão mundial


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Fernando Tumushi em 17/11/2008, 10:44

É a tua é um caso a parte Raoni. Alguem mais?
avatar
Fernando Tumushi
Campeão Mundial
Campeão Mundial


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Convidad em 17/11/2008, 11:27

acabei de virar várias voltas na versao noturna. Sem nenhum crash.
Ahn.... da parte do sistema, digo. Já o carro ficou em estado lamentável... lol!

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por sergio-henrique em 17/11/2008, 12:31

Meu Computador, tem 1024 MB RAM e placa de vídeo GForca 4000 MX 128 MB, no entanto, meu jogo fica travando quando corro offline com outros carros.

Ontem foi a única vez que travou online, na hora da largada
avatar
sergio-henrique
Vice-campeão mundial
Vice-campeão mundial


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por medeleta em 17/11/2008, 13:34

eu uso só porcarias onboard e o laptop e nao tenho problemas. mas uso xp ne...

medeleta
Campeão Mundial
Campeão Mundial


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por sergio-henrique em 17/11/2008, 13:39

tbm uso xp
avatar
sergio-henrique
Vice-campeão mundial
Vice-campeão mundial


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por tio italo em 17/11/2008, 16:26

Vee8 escreveu:A) Nao entendo o suficiente sobre criacao de pistas (o Ítalo pode avaliar isso muito melhor), mas acho que essa versao diurna tem algumas sobre cargas de parametros em certas partes do circuito. Talvez quem "costurou" a pista nao percebe, provavelmente tem uma placa de video avancada.

Essa Le Mans é relativamente antiga, não acredito que seja falta de potência da placa de vídeo. Além disso, a pista praticamente não tem cenário, o único trecho que poderia ser mais problemático é a reta dos boxes, onde existe um acúmulo maior de objetos.

Lá no fórum gringo, o que costuma resolver alguns problemas de vídeo é ATIVAR todos os detalhes gráficos, e não desativá-los, por mais paradoxal que pareça, especialmente os referentes aos espelhos retrovisores.
avatar
tio italo
Vice-campeão mundial
Vice-campeão mundial


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Convidad em 17/11/2008, 17:32

Ah, eu to malucoooo...

Pode isso? De repente o lag está de volta... e eu achava que tirar a bateria resolveria... aaaaaaaaaaaaaaaaaaaaaaaaaaaargh!

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Dener em 17/11/2008, 17:39

não tem nenhum outro programa sugando teu processador durante o jogo?
avatar
Dener
2º Piloto
2º Piloto


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDA!!!!!

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 4 de 5 Anterior  1, 2, 3, 4, 5  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum